Exploits (Total: 95948)

    
    
    
Z-Blog 1.5.1.1740 - Cross-Site Scripting Vulnerability
2018-04-10
GetSimple CMS 3.3.13 - Cross-Site Scripting Vulnerability
2018-04-10
YzmCMS 3.6 - Cross-Site Scripting Vulnerability
2018-04-10
Microsoft Windows Defender - mpengine.dll Memory Corruption Exploit
2018-04-10
Microsoft Windows - Multiple Use-After-Free Issues in jscript Array Methods Exploit
2018-04-10
MyBB Downloads 2.0.3 Plugin - Cross-Site Scripting Vulnerability
2018-04-10
Joomla JS Jobs 1.2.0 Component - Cross-Site Scripting Vulnerability
2018-04-10
Adobe Flash 28.0.0.137 Remote Code Execution Exploit
2018-04-10
Microsoft Sharepoint 14.x Cross Site Scripting Vulnerability
2018-04-10
FiberHome VDSL2 Modem HG 150-UB Login Bypass Vulnerability
2018-04-10
KeePass Simple Dictionary Password Enumerator Exploit
2018-04-10
PMS 0.42 Stack-Based Buffer Overflow Exploit
2018-04-10
Sophos Endpoint Protection 10.7 Tamper Protection Bypass Vulnerability
2018-04-10
Sophos Endpoint Protection 10.7 Insecure Cryptography Vulnerability
2018-04-10
ProcessMaker - Plugin Upload Exploit
2018-04-10
Moxa AWK-3131A 1.4 < 1.7 - Username OS Command Injection Exploit
2018-04-10
Google Chrome V8 - ElementsAccessorBase::CollectValuesOrEntriesImpl Type Confusion
2018-04-10
Google Chrome V8 - Genesis::InitializeGlobal Out-of-Bounds Read/Write Exploit
2018-04-10
Microsoft Edge Chakra JIT - Stack-to-Heap Copy (Incomplete Fix 2) Exploit
2018-04-10
Microsoft Edge Chakra JIT - Stack-to-Heap Copy (Incomplete Fix) Exploit
2018-04-10
ShoprLynx 9.2.3 Insecure File Permissions Vulnerability
2018-04-10
Tpshop <= 2.0.6 Server Side Request Forgery Vulnerability
2018-04-10
Bomgar Remote Support Portal JavaStart Applet <= 52970 - Path Traversal Vulnerability
2018-04-10
ModSecurity WAF 3.0 for Nginx - Denial of Service Vulnerability
2018-04-10
OpenCMS 10.5.3 - Cross-Site Scripting Vulnerability
2018-04-10
OpenCMS 10.5.3 - Cross-Site Request Forgery Vulnerability
2018-04-10
Nginx 1.13.10 Accept-Encoding Line Feed Injection Exploit
2018-04-10
WordPress Plugin Google Drive 2.2 - Remote Code Execution
2018-04-09
iScripts SonicBB 1.0 - Reflected Cross-Site Scripting
2018-04-09
WooCommerce CSV-Importer-Plugin 3.3.6 - Remote Code Execution
2018-04-09
Buddypress Xprofile Custom Fields Type 2.6.3 - Remote Code Execution
2018-04-09
KYOCERA Net Admin 3.4 - Cross Site Request Forgery - Add Admin Exploit
2018-04-09
KYOCERA Multi-Set Template Editor 3.4 - Out-Of-Band XML External Entity Injection
2018-04-09
CyberArk Password Vault Web Access < 9.9.5 / < 9.10 / 10.1 - Remote Code Execution
2018-04-09
CyberArk Password Vault < 9.7 / < 10 - Memory Disclosure
2018-04-09
WebKit - WebAssembly Parsing Does not Correctly Check Section Order
2018-04-09
PMS 0.42 - Local Stack-Based Overflow (ROP)
2018-04-09
WordPress Plugin Simple Fields 0.2 - 0.3.5 - Local/Remote File Inclusion / Remote Code Execution
2018-04-09
Yahei PHP Prober 0.4.7 - Cross-Site Scripting
2018-04-09
GoldWave 5.70 - Local Buffer Overflow (SEH Unicode)
2018-04-09
H2 Database - 'Alias' Arbitrary Code Execution
2018-04-09
WolfCMS 0.8.3.1 - Open Redirection
2018-04-09
MyBB Plugin Recent Threads On Index - Cross-Site Scripting
2018-04-09
Cobub Razor 0.7.2 - Add New Superuser Account
2018-04-09
WolfCMS 0.8.3.1 - Cross Site Request Forgery
2018-04-09
Cobub Razor 0.7.2 - Cross Site Request Forgery
2018-04-06
LineageOS 14.1 Blueborne - RCE
2018-04-06
DotNetNuke DNNarticle Module 11 - Directory Traversal
2018-04-06
FiberHome VDSL2 Modem HG 150-UB - Authentication Bypass
2018-04-06
Sophos Endpoint Protection Control Panel 10.7 - Weak Password Encryption
2018-04-06
Sophos Endpoint Protection 10.7 - Tamper-Protection Bypass
2018-04-06
GetSimple CMS 3.3.13 - Cross-Site Scripting
2018-04-05
Z-Blog 1.5.1.1740 - Full Path Disclosure
2018-04-05
Z-Blog 1.5.1.1740 - Cross-Site Scripting
2018-04-05
YzmCMS 3.6 - Cross-Site Scripting
2018-04-05
WebRTC - Private IP Leakage (Metasploit)
2018-04-05
Microsoft Windows - Multiple Use-After-Free Issues in jscript Array Methods
2018-04-05
Microsoft Windows Defender - 'mpengine.dll' Memory Corruption
2018-04-05
Joomla! Component JS Jobs 1.2.0 - Cross-Site Scripting
2018-04-05
MyBB Plugin Downloads 2.0.3 - Cross-Site Scripting
2018-04-05
ProcessMaker - Plugin Upload (Metasploit)
2018-04-04
Moxa AWK-3131A 1.4 < 1.7 - 'Username' OS Command Injection
2018-04-04
Microsoft Edge Chakra JIT - Stack-to-Heap Copy (Incomplete Fix 2)
2018-04-03
Microsoft Edge Chakra JIT - Stack-to-Heap Copy (Incomplete Fix)
2018-04-03
Google Chrome V8 - 'Genesis::InitializeGlobal' Out-of-Bounds Read/Write
2018-04-03
Google Chrome V8 - 'ElementsAccessorBase::CollectValuesOrEntriesImpl' Type Confusion
2018-04-03
Secutech RiS-11/RiS-22/RiS-33 - Remote DNS Change
2018-04-02
Secutech RiS-11/RiS-22/RiS-33 5.07.52_es_FRI01 Remote DNS Changer Vulnerability
2018-04-02
IBM Virtual Security Operations Center (VSOC) Cross Site Scripting Vulnerability
2018-04-02
DotNetNuke DNNarticle Directory Traversal Vulnerability
2018-04-02
OpenCMS 10.5.3 - Cross-Site Scripting
2018-04-02
OpenCMS 10.5.3 - Cross-Site Request Forgery
2018-04-02
D-Link DIR-601 - Admin Password Disclosure Vulnerability
2018-04-02
WebLog Expert Enterprise 9.4 - Privilege Escalation Vulnerability
2018-04-02
WampServer 3.1.1 - Cross-Site Scripting / Cross-Site Request Forgery Vulnerabilities
2018-04-02
Frog CMS 0.9.5 - Cross-Site Request Forgery (Add User) Vulnerability
2018-04-02
WebLog Expert Enterprise 9.4 - Privilege Escalation
2018-04-02
DLink DIR-601 - Admin Password Disclosure
2018-04-02
VideoFlow Digital Video Protection (DVP) 2.10 - Hard-Coded Credentials
2018-04-02
VideoFlow Digital Video Protection (DVP) 2.10 - Directory Traversal
2018-04-02
WampServer 3.1.2 - Cross-Site Request Forgery
2018-04-02
WampServer 3.1.1 - Cross-Site Scripting / Cross-Site Request Forgery
2018-04-02
Frog CMS 0.9.5 - Cross-Site Request Forgery (Add User)
2018-04-02
VideoFlow Digital Video Protection DVP 10 Authenticated Root Remote Code Execution Vulnerability
2018-04-01
VideoFlow Digital Video Protection DVP 10 Authenticated Directory Traversal Vulnerability
2018-04-01
glibc LD_AUDIT libmemusage.so RHEL-Based Arbitrary DSO Load Privilege Escalation Exploit
2018-04-01
WampServer 3.1.2 CSRF to add or delete any virtual hosts remotely Vulnerability
2018-04-01
osCommerce 2.3.4.1 - Remote Code Execution Exploit
2018-03-31
SysGauge 4.5.18 - Local Denial of Service Exploit
2018-03-31
Systematic SitAware - NVG Denial of Service Exploit
2018-03-31
Vtiger CRM 6.3.0 - Authenticated Arbitrary File Upload Exploit
2018-03-31
Faleemi Windows Desktop Software - (DDNS/IP) Local Buffer Overflow Exploit
2018-03-31
Tenda FH303/A300 Firmware V5.07.68_EN - Remote DNS Change Vulnerability
2018-03-31
Tenda W3002R/A302/w309r Wireless Router V5.07.64_en - Remote DNS Change Vulnerability
2018-03-31
Tenda W316R Wireless Router 5.07.50 - Remote DNS Change Vulnerability
2018-03-31
Joomla AcySMS 3.5.0 Component - CSV Macro Injection Vulnerability
2018-03-31
Joomla Acymailing Starter 5.9.5 Component - CSV Macro Injection Vulnerability
2018-03-31
Wordpress Contact Form 7 to Database Extension 2.10.32 Plugin - CSV Injection Vulnerability
2018-03-31
WordPress WP Security Audit Log 3.1.1 Plugin - Sensitive Information Disclosure Vulnerability
2018-03-31
Wordpress Relevanssi 4.0.4 Plugin - Reflected Cross-Site Scripting Vulnerability
2018-03-31
Exploits/page:


Page:
1-4-2 (www01)