Pragmatic Utopia PU Arcade <= 2.2 - 'gid' Parameter SQL Injection Vulnerability

2008-04-09
ID: 53200
Download vulnerable application: None
source: http://www.securityfocus.com/bid/28701/info

PU Arcade is prone to an SQL-injection vulnerability because it fails to sufficiently sanitize user-supplied data before using it in an SQL query.

Exploiting this issue could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database.

This issue affects PU Arcade 2.2; other versions may also be affected.

http://www.example..com/Path/index.php?option=com_puarcade&Itemid=1&gid=0 UNION SELECTpassword,username,0,0,0 from jos_users--
1-4-2 (www01)