IMGallery 2.5 Multiply Remote SQL Injection Vulnerabilities

2008-05-15
ID: 29919
Download vulnerable application: None
1-4-2 (www02)