phpAddressBook 2.11 (view.php id) SQL Injection Vulnerability

2008-04-11
ID: 2869
CVE: None
Download vulnerable application: None
1-4-2 (www02)